Boards are not instantly marked as read.
#1
Default 
Apparently there's some sort of delay, because no matter what method I used to mark a board as read, refreshing or revisiting the page will cause it to be unread, despites all threads being read. I've tried clearing cookies, that didn't solve anything. Boards only seem to finally become marked as read after a minute or so of be actually marking them and no posts are made. This is really strange, I have no idea why this is happening.
あああああああああ
Scarlet - anime, 8/15/2012
Reply

Sponsors:
Lolflash - click it, you know you want to

#2
Is Javascript enabled?
Lyra: human female, ~17
Evan: boy, ~14, was an Eevee
Anera: anime-style girl, ~12; Lyra made her
My blog :: Time expectations are bad (forcing time targets are good though)
Reply
#3
Yes, of course. As I've said the forums get marked as read, but when I revisit the page, they're marked as unread, despite all boards being read and no new posts have been made.

Actually, inspecting boards again, if I click the "mark as read" icon next to a board, the threads are still marked as unread.
あああああああああ
Scarlet - anime, 8/15/2012
Reply
#4
Hmm, it seems to be taking a minute to update the read status of a thread when I view it as well. I'll see if running the cleanup scripts helps anything.

EDIT: That didn't seem to help, it's still taking a minute to update. All I can figure without shell access to the server is that it's under load.
Lyra: human female, ~17
Evan: boy, ~14, was an Eevee
Anera: anime-style girl, ~12; Lyra made her
My blog :: Time expectations are bad (forcing time targets are good though)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Sponsors:
Lolflash - click it, you know you want to