Stanford Tulpa Study looking for more participants
(if you're chosen they'll pay for travel and lodging!)

Certain images are broken?
#1
Hello. I'm not sure if this is the right section. If it isn't, I apologize.

I'm not really sure how to describe the issue, so I'll cut any needless rambling and post a screenshot instead:

[Image: ohb1.png]

See all those broken images? Is this something only I am experiencing, or are there others with the problem? And is there maybe a way to fix it?

I'm sorry I can't be more detailed about it.
Reply

Sponsors:
Lolflash - click it, you know you want to

#2
Using Firefox, and I don't have a problem. Try viewing the forum with something different to what you're using. Maybe you could update what you have, or check settings and see if you're blocking any content. Honestly if you do a Google search looking for a fix, you'd find a solution faster than waiting for someone to get back to you here. Good luck with it.
Reply
#3
Default 
Waffles has the same problem.

I don't know if anyone figured out the cause. Might be worth to ask if you're using British English language setting.
The THE SUBCONCIOUS ochinchin occultists frt.sys (except Roswell because he doesn't want to be a part of it)
Reply
#4
Have the same problem with Chrome, doesn't matter if Linux or Windows.
When using Firefox on Linux, I don't see the pictures, only text that looks misplaced (probably the images' alt texts)

EDIT: Switching to American English fixed it.
Reply
#5
I'm English, so that's out of the question.

Any browser, any OS: No buttons. I brought it up with the mods, and they suggested clearing the cache, but that doesn't work either. Looking for the URL of the button image brings up a 404 page, so I'm not sure what's up with the location of the file.
"There is no abiding success without commitment." - Tony Robbins

"Commitment is an act, not a word." - Jean-Paul Satre

"Unless commitment is made, there are only promises and hopes... but no plans." - Peter Drucker
Reply
#6
(01-26-2014, 07:30 AM)Lunaclipse Wrote: I'm English, so that's out of the question.

Any browser, any OS: No buttons. I brought it up with the mods, and they suggested clearing the cache, but that doesn't work either. Looking for the URL of the button image brings up a 404 page, so I'm not sure what's up with the location of the file.

Just feel like I need to stress it, I was on British English before. That's still English. Just in case you are using BE as well.

EDIT: Research shows:
AE (which works) leads to the picture
http://community.tulpa.info/images/pl/en...t_edit.gif

While BE leads to:
http://community.tulpa.info/images/pl/postbit_edit.gif

which does not exist.
Reply
#7
(01-26-2014, 07:43 AM)Karēpan Wrote: Just feel like I need to stress it, I was on British English before. That's still English. Just in case you are using BE as well.

EDIT: Research shows:
AE (which works) leads to the picture
http://community.tulpa.info/images/pl/en...t_edit.gif

While BE leads to:
http://community.tulpa.info/images/pl/postbit_edit.gif

which does not exist.

I'm not sure on the language setting change. How exactly do you do so on Chrome (I tried input language, but that did nothing)?
"There is no abiding success without commitment." - Tony Robbins

"Commitment is an act, not a word." - Jean-Paul Satre

"Unless commitment is made, there are only promises and hopes... but no plans." - Peter Drucker
Reply
#8
I believe he is referring to the language setting for Tulpa.info itself, which you can change in the user control panel, under "edit options".

I can confirm that switching to British English breaks the images for me, as well.
"If this can be avoided, it should. If it can't, then it would be better if it could be. If it happened and you're thinking back to it, try and think back further. Try not to avoid it with your mind. If any of this is possible, it may be helpful. If not, it won't be."
Reply
#9
(01-26-2014, 09:00 AM)Kiahdaj Wrote: I believe he is referring to the language setting for Tulpa.info itself, which you can change in the user control panel, under "edit options".

I can confirm that switching to British English breaks the images for me, as well.

Exactly. There's also a button in the lower right corner of any forum page.
Reply
#10
(01-26-2014, 09:35 AM)Karēpan Wrote: Exactly. There's also a button in the lower right corner of any forum page.

Huh. Even I missed that.
"If this can be avoided, it should. If it can't, then it would be better if it could be. If it happened and you're thinking back to it, try and think back further. Try not to avoid it with your mind. If any of this is possible, it may be helpful. If not, it won't be."
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Sponsors:
Lolflash - click it, you know you want to