Jump to content
Sign in to follow this  
Pleeb

old.tulpa.info exists now

Recommended Posts

Story time!  As I mentioned, I was going to have our MyBB forum hosted at old.tulpa.info so people can reference it (mostly if something happened to not make it over).  Except I noticed that MyBB was now out of date.  Well, this was an update that we would have had to do anyway if we didn't do the forum migration, so I went ahead and ran the MyBB update script...

 

It broke our MyBB install.  It broke the entire MyBB install.  I then tried doing a full upgrade instead of a "changed files" upgrade (which is what MyBB was recommending) just to find that it was still broken.  After doing a little research, I found that a lot of people had weird issues with this update, even losing access to the Admin Control Panel.  In the end, I had to delete our entire MyBB install and restore the database-- all plugins gone.  Highscores?  Gone... and it still glitches out sometimes (I cannot create new forums for example... not that it matters).  The irony is that if we didn't migrate to Invision Community last week, we would be facing this issue on community.tulpa.info.  Argh.

 

I did eventually manage to get old.tulpa.info working.  It is not indexed and only viewable by those who have already registered, and registration is disabled.  This is in case there's something that you need to grab it's there.  Since the database is irreversibly broken, I'm only going to keep it up until the next MyBB update comes out -- whenever that may be.

 

On another note, Invision Community actually came out with a new release yesterday, so I upgraded community.tulpa.info today and used the forum's auto-upgrader to run the update.  It brought the forums offline for about 2 minutes or less with a message telling users that the site is unavailable while an update is in progress.  During that time, one user submitted a long post they were working on, and ran into the error.

image.png.567b100f8ba6973c7f38ea2b2f12c797.png

Sure enough, it saved their post!

image.png.ac3093603959b49a34dcecb7a2ed6628.png

 

Also I don't know if @Vos fixed the signatures in the new theme while I was gone or if Invision Community heard my pleas, but I'm content with this new software so far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...