• 0
Sign in to follow this  
JGC

Is there a way to stop auto-conversation to emoji?

Question

I personally dislike emoji in most contexts and find that 🙂 is different from 🙂 and 😞 is different from 😞. On the new software I have no idea how to stop it from automatically converting- usually it's that backspacing once undoes it, but that doesn't seem to be the case here. 

 

Edit: LOL I swear I had just the text, not the emoji, but when I hit submit it converted them. 

Edited by JGC

The world is far, the world is wide; the man needs someone by his side. 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

I disabled that setting, it shouldn't do it anymore 🙂

image.png.ccb82b85f9b09e282ea58d3a614c28a4.png

 

EDIT: 🙂

Dangit, it's still doing it despite turning it off.  One sec.

 

it's working now :)

 

Share this post


Link to post
Share on other sites
  • 1

we've tried this before, and whenever we thought we were successful the forum converted them when we hit post

 

the only way is really annoying, you have to put an invisible character in between

 

:)

 

https://codepen.io/chriscoyier/pen/iLKwm

Edited by Lucilyn
editing the post removes the whitespace lol

Hi I'm one of Lumi's tulpas! I like rain and dancing and dancing in the rain and if there's frogs there too that's bonus points.

All of my posts should be read at a hundred miles per hour because that's probably how they were written

Please talk to me https://community.tulpa.info/thread-ask-lumi-s-tulpas

Share this post


Link to post
Share on other sites
  • 0

It's not the same. 


3 hours ago, Lucilyn said:

we've tried this before, and whenever we thought we were successful the forum converted them when we hit post

 

the only way is really annoying, you have to put an invisible character in between

 

🙂

 

https://codepen.io/chriscoyier/pen/iLKwm

Thanks, also, :< that's stupid that that's the only fix. 

 

Edit: and as you noted, it doesn't work when quoted/copied/edit because the empty character is removed I assume.........


The world is far, the world is wide; the man needs someone by his side. 

Share this post


Link to post
Share on other sites
  • 0

Just gotta put the whitespace character in the quotes too


Hi I'm one of Lumi's tulpas! I like rain and dancing and dancing in the rain and if there's frogs there too that's bonus points.

All of my posts should be read at a hundred miles per hour because that's probably how they were written

Please talk to me https://community.tulpa.info/thread-ask-lumi-s-tulpas

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Pleeb said:

I disabled that setting, it shouldn't do it anymore 🙂

image.png.ccb82b85f9b09e282ea58d3a614c28a4.png

 

EDIT: 🙂

Dangit, it's still doing it despite turning it off.  One sec.

 

it's working now :)

 

:)


The world is far, the world is wide; the man needs someone by his side. 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

This broke again, my emoticons automatically get turned into emojis-

 

😎🙂 😄 XP

 

I guess the good news is the emoticons don't turn into emojis while I'm editing my post the first time.

 

Edit: nevermind, it's inconsistent but it will automatically convert while I'm writing the post the first time.

Edited by Ranger

I'm Ranger, Gray's/Cat_ShadowGriffin's tulpa, and I love hippos! I also like cake and chatting about stuff.

My other headmates have their own account now.

Temporary Log | Switching LogcBox | Yay!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.