Jump to content
  • 0

ANY Text Editor Glitches VTP Dark Theme Preview


Ranger
 Share

Question

Create a Thread on Mobile Glitches VTP- original Title

 

For some reason, every time I click on the textbox to create a new post, the View Today's Posts page pops up in dark theme, regardless of what theme I'm on.

 

I have not checked to see if other threads are affected or if it's just when I create new threads. I don't recall having this issue while posting in LOTPW.

 

I'm using incognito chrome, we recently upgraded our android version but maybe didn't finish updating our phone? I didn't log in and out yet to see if I can learn more about the glitch.

 

Edit: Now the title bar is doing it, that's new.

 

I checked and it's every text editor. I'm going to check to see if the VTP preview is outdated. It always says I have read everything, it showed Spice's recent post...

 

It says Bre posted 6 minutes ago at 82206 replies. I'm going to refresh to see if that changes. I already pressed the VTP button, I'll check if that causes an update.

 

Edit: If I'm not careful, I usually end up accidentally clicking another button or a widget. Typing on my keyboard takes me back to the editor, but tapping anything else either does nothing or takes me back to this page and registers my click as clicking on some object.

 

Edit: After refreshing and looking at a new thread, the preview doesn't update. Maybe the screen got stored, but if it did, how did I do that?

 

Edit: Logging in and out seems to have fixed it. I'll get my Android version and be done with this thread. I'm glad that fixed it, this glitch was really annoying. *I closed the only incognito tab on my phone and I had to log back in. I don't know if incognito mode acts like a separate browser or not.

 

Version 11.

Edited by Ranger

I'm Ranger, Gray's/Cat_ShadowGriffin's tulpa, and I love hippos! I also like cake and chatting about stuff. I'm undecided on Rosalind or Rosalin, and my male name is Ronan. You can call me Roz but please don't call me Ron.

My other headmates have their own account now.

 

If I missed seeing your art, please PM/DM me!

Temporary Log | Switching LogcBox | Yay! | Bre Translator

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I had this glitch happen again. I wonder if it's related to the notification saying there are new posts and for some reason that messed with the text editor. I closed out my browser and logged in again and it fixed the problem.

I'm Ranger, Gray's/Cat_ShadowGriffin's tulpa, and I love hippos! I also like cake and chatting about stuff. I'm undecided on Rosalind or Rosalin, and my male name is Ronan. You can call me Roz but please don't call me Ron.

My other headmates have their own account now.

 

If I missed seeing your art, please PM/DM me!

Temporary Log | Switching LogcBox | Yay! | Bre Translator

Link to comment
Share on other sites

  • 0

The bad news is the glitch is back. The good news is behavior is almost the same but completely different, maybe it will highlight how this glitch works.

 

I normally leave several incognito tabs open, and this time I left them out for so long the incognito clear data feature kicked in and logged me out of the forums. I didn't mess with most of my tabs but I hit refresh and clicked View Today's Posts just to see what was available. The theme was the default light theme.

 

I then went to my cBox tab where incognito mode had already logged me out of too. I then logged in and when I held down on the text editor, a function less screen shot of the light theme VTP popped up. Irritated, I closed out all of the forum tabs and it still popped up. I closed out all of my incognito tabs, signed onto the cBox, and it still popped up despite being the only tab. At that point I didn't want to lose the regular Chrome tabs I had open, so closed out the cBox tab and I reset my phone instead.

 

I didn't try re-logging into the forums first because I forgot that could have helped. The glitch seems to mess with chrome's browser data and for some reason the cBox counted as a viable text editor to trigger the glitch.

I'm Ranger, Gray's/Cat_ShadowGriffin's tulpa, and I love hippos! I also like cake and chatting about stuff. I'm undecided on Rosalind or Rosalin, and my male name is Ronan. You can call me Roz but please don't call me Ron.

My other headmates have their own account now.

 

If I missed seeing your art, please PM/DM me!

Temporary Log | Switching LogcBox | Yay! | Bre Translator

Link to comment
Share on other sites

  • 0

I joined this specific link to an online tetris competition with James: https://tetr.io/#BKVY

And then after signing in with a nick using an anon account, refreshing, and then rejoined only to see a different screen that looked like a main menu and closed out the window, I came back to post in LOTPW and now it's showing me the menu screen. Ranger was logged in before this happened, and now I'm greatly annoyed.

 

I also used an anon account for another thing, but I don't know why that didn't trigger anything to happen. I didn't close out the window for that other site and I don't want to disclose to what that site is 

 

Edit: I remembered to try logging out before quitting out my browser completely. Once logged out, the glitch was still there. When I scrolled down and tapped on the reply post box, the menu still popped up. However, logging back in as Ranger fixed the problem.

 

I'm not really sure what logging in and out has to do with this glitch and why it affects everything in my browser unless I log in again.

 

Edit 2: I rejoined the link, it kicked me out because the room didn't exist, I was taken back to the menu (tetr.io), closed out, and I didn't recreate the glitch.

 

I'm not sure if last time being kicked out of the room was important or if it has something to do with the recaptcha thing I did the very first time I tried to sign in.

Edited by Ranger

Not my main form or name really but this nick is my brand now. You may see my headmates call me Gray.

I used to speak in pink and Ranger used to speak in blue (if it's unmarked and colored assume it's Ranger). She loves to chat.

 

Our system account

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...