Sign in to follow this  
Cat_ShadowGriffin

Browser Issues

Recommended Posts

I must confess my sin... I use Microsoft Edge as my main browser...and occasionally use Chrome.

 

On Edge, I noticed a white screen will spontaneously flash in between pages. I have only had this problem on Tulpa.info, and I really really hate it. I noticed that Chrome has not given me this issue.

 

On Chrome, I also noticed that the "Forgot Password" text broke up for unknown reasons. This doesn't happen on Edge.

 

[hidden]

SadForgotPassword.thumb.png.b6fd89c95a09709fef4c2ca7180c1f02.png

[/hidden]


Pretty much my main wonderland form minus the cat parts, that's a separate form. I'm not a hippo, I promise.

I sometimes speak in pink and Ranger sometimes speaks in blue (if it's unmarked and colored assume it's Ranger). He loves to chat.

 

My other Tulpas have their own account now.

Share this post


Link to post
Share on other sites

Well, my only answer is to use Chrome as your main browser. Sorry, lol. Not sure why you wouldn't though. Even just opening Edge feels like we're directly sending everything done in it to Microsoft. Chrome we trust as a browser more or less, as long as you're using Incognito for searches and all. Ctrl+Shift+N, all the time, to google word definitions or whatever else have you. Otherwise your searches are at the very least stored as History on your account.

 

Which isn't necessarily a bad thing. I prefer Google to Microsoft as our digital overlords, although I'm not fond of what they've done with Youtube.

 

Anyways, the login screen's text loops over for us too. We just stay logged in at all times though. I know some people can't do that.


Hi. I'm one of Luminesce's tulpas. Unlike the others, I don't think I stand out too much from him personality wise.

I'm just special because "I'm a tulpa". So I don't think I've much to offer, here. I'm happy enough to just be with him.

Ask us stuff - https://community.tulpa.info/thread-ask-lumi-s-tulpas

Share this post


Link to post
Share on other sites

As a Firefox user, I can confirm that the white page problem you've described don't happen on it either.


Yo, my name is Sean and I'm the host of 2 tulpas: Sente and Mae. You'll know when they're talking because Sente talks in yellow text and Mae talks in blue text.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.