• 0
Sign in to follow this  
Luminesce

Migration Feedback

Question

16 minutes ago, Luminesce said:

So, signatures are broken/not displaying, even after I edited mine (it was still there, I just hit Save again). Custom ranks seem fine? I was able to edit mine just like personal text. The avatar system is automatically making us crop the image and by default it was like 5% zoomed in, and that's awful. It was easy to drag the corners back to 100% but the majority of people are going to get slightly zoomed in avatars on accident. I can't.. frickin.. single line break, which now looking at my Dreaming thread (that link was a little hard to do, but I guess it works) is a universal problem, with all line breaks having turned into double line breaks, and double line breaks - which I always used sparingly - are absolutely massive quadruple line breaks. That's, uh, extremely ugly. The code from embedding a Youtube video is still there too, albeit only the opening [video=youtube] and not the [/video] part.

I'll find more stuff later, I need to sleep, but those are the first things I saw. Oh, and notification settings are a huge mess, I need to turn all of that off.. "Content streams" you can customize to replace View Today's Posts seem OK, though the Condensed view isn't working/saving for me at all and I really don't like the extended view taking up so much space.

Edit: OH NO, [hidden] TAGS HAVE BEEN UNDONE LMFAO, that brings a lot of unexpected retroactive chaos to the forum
ooh, you can single-line break by hitting shift+enter instead of enter. That doesn't fix the fact that all line breaks were doubled in the transition though

also, the Preview button next to the text color options works, but it.. looks nothing like what it'll actually look like. hmm

And other stuff to come, for sure. I guess other people can use this thread if they've got quick things to post at the moment, but I assume after the initial rush (or maybe even now, I dunno) the Staff will prefer creating a new thread for each problem. But there's.. a lot of problems, so I think that would be overkill for now.

Oh, also not a fan of the Question/Best Answer format, for obvious reasons the community discussed years ago. It's probably hard to remove though and some Q&A threads may be marked as answered reasonably, but that's never really been the forum's style, to stop at one "best" answer.


Hi! I'm Lumi, host of Reisen, Tewi, Flandre and Lucilyn.

Everyone deserves to love and be loved. It's human nature.

My tulpas and I have a Q&A thread, which was the first (and largest) of its kind. Feel free to ask us stuff.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
14 minutes ago, JGC said:

I don't know if this works like I think it works, but if it just did, the "autoplay" box should maybe not be an option within the video embedding options... -J

Thank jesus it didn't, but that makes me wonder, what DOES the autoplay box do? Start the video after, like it were a playlist? 

The autoplay button was a plugin, it isn't specifically meant for InvisionCommunity but rather the rtf editor that we're using.  I might just remove it if it becomes glitchy.

Share this post


Link to post
Share on other sites
  • 0

Right, the register dates do display on mousing over someone's name. I didn't know about that feature before, so ignore that request. Still, post numbers would be nice, default posts-per-page back to 10 would be very nice (it's completely screwing with thread page numbers too, with them being in the URL...), and - how the heck does the forum not support transparency in avatars? That's gotta be a setting, it's inconceivable that it couldn't do that


Hi! I'm Lumi, host of Reisen, Tewi, Flandre and Lucilyn.

Everyone deserves to love and be loved. It's human nature.

My tulpas and I have a Q&A thread, which was the first (and largest) of its kind. Feel free to ask us stuff.

Share this post


Link to post
Share on other sites
  • 0

Working on the transparent avatar thing.  I see it working in other Invision Community forums, so I'm sure it's a setting.

 

Posts now have numbers.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Wow, I wasn't even sure we could do that. Looking good in this thread and in LOTPW (post #55306 coming up), nice work

 

Edit: No big deal but, when a new post is added to the page (your own or by clicking the Update button from a new reply) the new post will show as #1 until refreshing the page. Not a big deal, but if it's fixable it'd be more polished

Edited by Luminesce

Hi! I'm Lumi, host of Reisen, Tewi, Flandre and Lucilyn.

Everyone deserves to love and be loved. It's human nature.

My tulpas and I have a Q&A thread, which was the first (and largest) of its kind. Feel free to ask us stuff.

Share this post


Link to post
Share on other sites
  • 0
Just now, Luminesce said:

Wow, I wasn't even sure we could do that. Looking good in this thread and in LOTPW (post #55306 coming up), nice work

It was a plugin, we're up to 2 now lol

Share this post


Link to post
Share on other sites
  • 0
On 1/1/2020 at 5:22 AM, Luminesce said:

signature

 

Signature appear to be working now on all themes, can you see them too?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Ooh, lots of fixes. Signatures work, as do transparent avatars (mostly?), and the "Condensed" option in content streams also works for me now, though I'm still deciding if I want condensed or expanded.

 

Things still a problem: Well, avatars are transparent literally everywhere except on profiles but that may be a cache thing, and also account linker still does everything except basically actually signing into the account, both pictured here (the transparency updated in the About Me section of her page, but won't update even in Incognito with a Shift+Refresh, so I dunno it's possibly fine? Anyways, the Last Visited thing is important)

 gqHwNqc.png

(hmm, you have to hold ctrl and right click and then click the barely visible on dark theme setting "Edit Image", but then the old img=#x# setting is there)

 

RIP Time spent online, that was rather useful for tracking my tulpas' activities compared to mine at a glance, but I guess post count works...


Lack of hidden tag conversion (if you can, just convert all hidden tags into spoiler tags and that'll work fine, though RIP all old Spoiler tags being separated out of the lines they were in), which is still a major problem in threads like Bear's PR or Submission threads that used them to prevent flooding the page with text. Also, Youtube embeds are frickin' massive, which while cool is maybe just a little over the top, especially when multiple are posted back to back now that it apparently embeds all youtube links automatically (in the past we were limited to one embed per post, the rest were URLs)

 

That Youtube auto-embed thing is pretty annoying on its own actually, but I'm not sure if it's fixable. Basically, every time someone ever linked a youtube video via url (like in the text of a word or two), it's now embedded, which kind of breaks some flow of posts and definitely floods pages. Only example I could find doesn't do it justice since I gave each song its own line, but in the past I've definitely put Youtube URLs in text, and now they take up a full post's worth of space when before they took up one word's worth of space. https://community.tulpa.info/topic/13925-make-a-music-playlist-for-your-tulpa/?do=findComment&comment=197365

 

 

And lastly, the biggest one I've been a little afraid of bringing up since the migration: Forum settings are just.. completely gone. With how utterly hidden some things have been, like resizing images or searching by post author, maybe they exist somewhere, but as far as I can tell everything from number of posts displayed per page (Jean-luc liked 100, while I and most others preferred only 10, and it's now 25) to the privacy setting on your birthdate are gone. Now this is either a major problem, or something some little "More settings" plugin could fix, I dunno. But it's kind of really bad. (Posts per page seems to be directly tied to the forum, since URLs for links to a thread page use the relative "Page 16" of 25 posts-per-page to set the URL, and that system would have to change if we got our own choice of display back, but actually the Post # plugin does a nice job of letting you link to posts the traditional way)

Edited by Luminesce

Hi! I'm Lumi, host of Reisen, Tewi, Flandre and Lucilyn.

Everyone deserves to love and be loved. It's human nature.

My tulpas and I have a Q&A thread, which was the first (and largest) of its kind. Feel free to ask us stuff.

Share this post


Link to post
Share on other sites
  • 0

Avatar transparency seems to be working in every appearance on a thread or board page, but no appearance on a profile or activity stream page. This includes the avatar in the upper right hand corner by username, where everything else about the top bar is identical across all pages.

 

-Ember


I'm not having fun here anymore, so we've decided to take a bit of a break, starting February 27, 2020. - Ember

 

Ember - Soulbonder, Female, 39 years old, from Georgia, USA . . . . [Our Progress Report] . . . . [How We Switch]

Vesper Dowrin - Insourced Soulbond from London, UK, World of Darkness, Female, born 9 Sep 1964, bonded ~12 May 2017

Iris Ravenlock - Insourced Soulbond from the Winter Court of Faerie, Dresdenverse, Female, born 6 Jun 1982, bonded ~5 Dec 2015

 

'Real isn't how you are made,' said the Skin Horse. 'It's a thing that happens to you.' - The Velveteen Rabbit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.